› NGINX
› NGINX Trac
› 3rd Party Modules
› Security Advisories
› CHANGES
› OpenResty
› ngx_lua
› Tengine
在线学习资源
› NGINX 开发从入门到精通
NGINX Modules
› ngx_echo
spencerqiu
V2EX  ›  NGINX

Hexo Generate 之后,为何没有 index.html......

  •  
  •   spencerqiu · Feb 5, 2015 · 6643 views
    This topic created in 4254 days ago, the information mentioned may be changed or developed.
    前情:/t/168386

    感谢@ryd994 菊苣,赶紧滚去看日志......果然
    2015/02/05 01:09:30 [error] 14565#0: *3 directory index of "/var/www/blog/" is forbidden

    hexo g 肯定是成功的啊......
    spencerqiu
        1
    spencerqiu  
    OP
       Feb 5, 2015
    Solved.

    index.html is in /public
    About   ·   Help   ·   Advertise   ·   Blog   ·   API   ·   FAQ   ·   Privacy   ·   Solana   ·   2947 Online   Highest 6679   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 20ms · UTC 12:09 · PVG 20:09 · LAX 05:09 · JFK 08:09
    ♥ Do have faith in what you're doing.